$Joomla! Core 2.5.0 Information Disclosure (2.5.0 - 2.5.0)

Description

Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core version 2.5.0 is vulnerable.

Remediation

Update to Joomla! Core version 2.5.1 or latest

References
Severity
Classification
Tags
  • Missing Update