Joomla! Core is prone to a vulnerability that lets attackers upload arbitrary files because the application fails to properly verify user-supplied input. An attacker can exploit this vulnerability to upload arbitrary code and run it in the context of the webserver process. This may facilitate unauthorized access or privilege escalation; other attacks are also possible. Joomla! Core versions 2.5.x ranging from 2.5.0 and up to and including 2.5.13 are vulnerable.


Update to Joomla! Core version 2.5.14 or latest


Related Vulnerabilities