$Joomla! Core 2.5.x Information Disclosure (2.5.0 - 2.5.9)

Description

Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 2.5.x ranging from 2.5.0 and up to and including 2.5.9 are vulnerable.

Remediation

Update to Joomla! Core version 2.5.10 or latest

References
Severity
Classification
Tags
  • Missing Update