Joomla! Core is prone to a remote file inclusion vulnerability because it fails to properly verify user-supplied input. An attacker can exploit this issue to include arbitrary remote files containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and to gain access to the underlying system. Joomla! Core versions 2.5.x ranging from 2.5.4 and up to and including 2.5.25 are vulnerable.


Update to Joomla! Core version 2.5.26 or latest


Related Vulnerabilities