- Joomla! Core is prone to a remote file inclusion vulnerability because it fails to properly verify user-supplied input. An attacker can exploit this issue to include arbitrary remote files containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and to gain access to the underlying system. Joomla! Core versions 2.5.x ranging from 2.5.4 and up to and including 2.5.25 are vulnerable.
- Update to Joomla! Core version 2.5.26 or latest
- Joomla! Core 1.6.x Cross-Site Scripting (1.6.0 - 1.6.3)
- WordPress Plugin BackWPup Security Bypass (3.4.1)
- WordPress Plugin ADIF Log Search Widget Cross-Site Scripting (1.0e)
- WordPress Plugin Subscribe to Comments Unsubscribe Challenge Information Disclosure (2.0.2)
- WordPress 3.1 Multiple Vulnerabilities (0.7 - 3.1)