- Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 3.0.x ranging from 3.0.0 and up to and including 3.0.3 are vulnerable.
- Update to Joomla! Core version 3.0.4 or latest
- WordPress Plugin SlideDeck 2 Lite Responsive Content Slider Cross-Site Scripting (2.3.18)
- WordPress Plugin Advanced Access Manager Security Bypass (3.2.1)
- WordPress Plugin Live Streaming/Broadcast Live Video Cross-Site Scripting (4.27.2)
- WordPress Plugin Category List Portfolio Page TimThumb Arbitrary File Upload (1.2.3)
- WordPress Multiple Vulnerabilities (0.70 - 3.6.1)