Joomla! Core is prone to a Denial of Service vulnerability. Exploiting this issue may allow an attacker to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. Joomla! Core versions 3.3.x ranging from 3.3.0 and up to and including 3.3.4 are vulnerable.
Update to Joomla! Core version 3.3.5 or latest