- Joomla! Core is prone to a remote file inclusion vulnerability because it fails to properly verify user-supplied input. An attacker can exploit this issue to include arbitrary remote files containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and to gain access to the underlying system. Joomla! Core versions 3.3.x ranging from 3.3.0 and up to and including 3.3.4 are vulnerable.
- Update to Joomla! Core version 3.3.5 or latest
- WordPress Plugin Anti-Malware Security and Brute-Force Firewall Cross-Site Scripting (4.17.29)
- WordPress Plugin File Manager Unspecified Vulnerability (5.0.0)
- WordPress Plugin The Events Calendar Open Redirect (4.1.1)
- WordPress Plugin MailUp newsletter sign-up form Security Bypass (1.3.2)
- WordPress 3.8.x Denial of Service Vulnerability (3.8 - 3.8.25)