- Joomla! Core is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue can allow an attacker to obtain sensitive information that could aid in further attacks. Joomla! Core versions 3.4.x ranging from 3.4.0 and up to and including 3.4.5 are vulnerable.
- Update to Joomla! Core version 3.4.6 or latest
- WordPress Plugin WPFront User Role Editor Unspecified Vulnerability (2.14.1)
- WordPress Plugin NextGEN Gallery-WordPress Gallery Cross-Site Scripting and Cross-Site Request Forgery Vulnerabilities (1.8.3)
- WordPress Plugin Catpro Gallery Arbitrary File Upload (3.8)
- WordPress Plugin spam-byebye Cross-Site Scripting (2.2.1)
- WordPress Plugin WP Live Chat Support Cross-Site Scripting (4.0.2)