Joomla! Core 3.4.x Directory Traversal (3.4.0 - 3.4.5)

Description
  • Joomla! Core is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue can allow an attacker to obtain sensitive information that could aid in further attacks. Joomla! Core versions 3.4.x ranging from 3.4.0 and up to and including 3.4.5 are vulnerable.
Remediation
  • Update to Joomla! Core version 3.4.6 or latest
References