$Joomla! Core 3.x.x Cross-Site Request Forgery (3.2.0 - 3.4.1)

Description

Joomla! Core is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. Joomla! Core versions 3.x.x ranging from 3.2.0 and up to and including 3.4.1 are vulnerable.

Remediation

Update to Joomla! Core version 3.4.2 or latest

References
Severity
Classification
Tags
  • Missing Update