Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.2.2 are vulnerable.
Update to Joomla! Core version 3.2.3 or latest
WordPress Plugin Lightbox Jquery Possible Remote Code Execution (0.24)
WordPress Plugin Brizy-Page Builder Security Bypass (1.0.125)
WordPress Plugin Recent Backups Arbitrary File Download (0.7)
WordPress Plugin Thrive Leads Security Bypass (18.104.22.168)
WordPress Plugin Gallery-Responsive Photo and Video Gallery by Limb Cross-Site Scripting (1.3.2)