Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.9.15 are vulnerable.
Update to Joomla! Core version 3.9.16 or latest
WordPress Plugin Shield Security-Smart Bot Blocking & Intrusion Prevention Cross-Site Scripting (8.2.2)
WordPress Plugin BuddyPress Extended Friendship Request Cross-Site Scripting (1.0.1)
WordPress Plugin AJAX Post Search 'srch_txt' Parameter SQL Injection (1.2)
WordPress Plugin NextGEN Gallery-WordPress Gallery Multiple Vulnerabilities (2.0.77)