Description
Joomla! Core is prone to multiple vulnerabilities, including arbitrary file upload and information disclosure vulnerabilities. An attacker may leverage these issues to upload arbitrary code and run it in the context of the webserver process, which may facilitate unauthorized access or privilege escalation, or to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.6.4 are vulnerable.
Remediation
Update to Joomla! Core version 3.6.5 or latest
References
https://github.com/XiphosResearch/exploits/tree/master/Joomraa
https://developer.joomla.org/security-centre/665-20161202-core-shell-upload.html
https://developer.joomla.org/security-centre/666-20161203-core-information-disclosure.html
Related Vulnerabilities
OpenSSL Access of Resource Using Incompatible Type ('Type Confusion') Vulnerability (CVE-2023-0286)
WordPress Plugin Easy Digital Downloads-Recent Purchases Remote File Inclusion (1.0.2)
MediaWiki Improper Input Validation Vulnerability (CVE-2017-0366)
WordPress Plugin Awesome Support-WordPress HelpDesk & Support Cross-Site Scripting (3.2.9)