Joomla! Core is prone to multiple vulnerabilities, including security bypass and privilege escalation vulnerabilities. Exploiting these issues could allow an attacker to perform otherwise restricted actions and subsequently register on a site even when registration has been disabled, or to bypass the expected capabilities check and register with elevated privileges. Joomla! Core versions 3.x.x ranging from 3.4.4 and up to and including 3.6.3 are vulnerable.


Update to Joomla! Core version 3.6.4 or latest


Related Vulnerabilities