Joomla! Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Joomla! Core versions 3.x.x ranging from 3.7.0 and up to and including 3.8.7 are vulnerable.
Update to Joomla! Core version 3.8.8 or latest