Description
Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently bypass intended access restrictions via vectors involving LDAP authentication. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.2.4 are vulnerable.
Remediation
Update to Joomla! Core version 3.2.5 or latest
References
Related Vulnerabilities
SharePoint CVE-2020-0850 Vulnerability (CVE-2020-0850)
WordPress Plugin WolfNet IDX for WordPress Multiple Unspecified Vulnerabilities (1.14.7)
WordPress Plugin Better Font Awesome Cross-Site Scripting (2.0.3)
WordPress Plugin Easy2Map Cross-Site Scripting (1.5.5)
MediaWiki Resource Management Errors Vulnerability (CVE-2015-2936)