Joomla! Core is prone to a local file inclusion vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue may allow an attacker to obtain sensitive information that could aid in further attacks. Joomla! Core versions ranging from 2.5.0 and up to and including 3.8.8 are vulnerable.


Update to Joomla! Core version 3.8.9 or latest


Related Vulnerabilities