Joomla! Core is prone to a vulnerability that lets remote attackers inject and execute arbitrary code because the application fails to sanitize user-supplied input before being passed to the unserialize() PHP function. Attackers can possibly exploit this issue to execute arbitrary PHP code within the context of the affected webserver process. Joomla! Core versions ranging from 2.5.4 and up to and including 3.8.12 are vulnerable.


Update to Joomla! Core version 3.8.13 or latest


Related Vulnerabilities