Joomla! Core Remote Code Execution (1.5.0 - 3.4.5)

Description

Joomla! Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Joomla! Core versions ranging from 1.5.0 and up to and including 3.4.5 are vulnerable.

Remediation

Update to Joomla! Core version 3.4.6 or latest

References
Severity
Classification
Tags
  • Missing Update