Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently overwrite the author of an article. Joomla! Core versions ranging from 1.6.0 and up to and including 3.6.5 are vulnerable.
Update to Joomla! Core version 3.7.0 or latest