Description In Joomla! 3.2.0 through 3.6.5 (fixed in 3.7.0), inadequate filtering leads to XSS in the template manager component. Remediation References CVE-2017-7984 Related Vulnerabilities Joomla! Core 3.4.x Directory Traversal (3.4.0 - 3.4.5) PHP Improper Restriction of Operations within the Bounds of a Memory Buffer Vulnerability (CVE-2016-4073) MySQL CVE-2020-14697 Vulnerability (CVE-2020-14697) WordPress Plugin Import Social Events Cross-Site Scripting (1.6.6) WordPress Plugin MStore API-Create Native Android & iOS Apps On The Cloud Cross-Site Request Forgery (4.10.1) Severity Medium Classification CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N Tags Missing Update Known Vulnerabilities CWE-707 CVE-2017-7984