PHP4 IMAP module buffer overflow vulnerability

Description
  • This alert was generated using only banner information. It may be a false positive.

    A vulnerability has been discovered in PHP 4.0.3. The problem occurs in the imap module when calling the imap_open() function. Exploitation of this issue may result in the target application crashing.

    Affected PHP version 4.0.3.
Remediation
  • Upgrade PHP to the latest version.
References