Description
In PrestaShop from version 1.5.0.0 and before version 1.7.6.6, the authentication system is malformed and an attacker is able to forge requests and execute admin commands. The problem is fixed in 1.7.6.6.
Remediation
References
Related Vulnerabilities
TYPO3 URL Redirection to Untrusted Site ('Open Redirect') Vulnerability (CVE-2010-3661)
WordPress Plugin Image Slider-Responsive Slider Unspecified Vulnerability (2.4.2)
SharePoint CVE-2021-40483 Vulnerability (CVE-2021-40483)
WordPress Plugin Advanced Classifieds & Directory Pro Local File Inclusion (3.1.3)