WordPress 1.5.1.2 Multiple Vulnerabilities (1.0 - 1.5.1.2)

Description

WordPress is prone to multiple vulnerabilities, including cross-site scripting, SQL injection, forgotten password and information disclosure vulnerabilities because it fails to properly sanitize user-supplied input. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, to steal cookie-based authentication credentials, to manipulate mail messages, to obtain sensitive information or to compromise the application, access or modify data or to exploit vulnerabilities in the underlying database. WordPress versions prior to 1.5.1.3 are affected.

Remediation

Update to WordPress version 1.5.1.3 or latest

References