- WordPress is prone to multiple vulnerabilities, including cross-site scripting, SQL injection, forgotten password and information disclosure vulnerabilities because it fails to properly sanitize user-supplied input. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, to steal cookie-based authentication credentials, to manipulate mail messages, to obtain sensitive information or to compromise the application, access or modify data or to exploit vulnerabilities in the underlying database. WordPress versions prior to 184.108.40.206 are affected.
- Update to WordPress version 220.127.116.11 or latest
- WordPress Plugin Trust Form Cross-Site Scripting (2.0)
- Joomla! Core 1.0.x Unspecified Vulnerability (1.0.0 - 1.0.3)
- WordPress Plugin NEX-Forms-Ultimate Form builder Multiple SQL Injection Vulnerabilities (4.0)
- WordPress Plugin Gravity Forms SQL Injection (18.104.22.168)
- WordPress Plugin 404 Plugin for WordPress SQL Injection (1.0)