- WordPress is prone to a remote PHP code injection vulnerability because it fails to properly sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. For a successful exploit of this issue, the MySQL password used in the application must be either blank or trivial to guess. WordPress versions prior to 2.0.3 are vulnerable.
- Update to WordPress version 2.0.3 or latest
- Drupal Core 7.x Information Disclosure (7.0 - 7.26)
- WordPress Plugin WangGuard Multiple Vulnerabilities (1.7.2)
- WordPress Plugin WP Bannerize 'ajax_sorter.php' SQL Injection (2.8.7)
- WordPress Plugin Download Monitor Cross-Site Scripting (18.104.22.168)
- WordPress Plugin Daily Inspiration Generator Open Redirect (2.0)