WordPress 2.0.3 Multiple Unspecified Security Vulnerabilities (2.0 - 2.0.3)

Description
  • WordPress is prone to multiple unspecified security vulnerabilities. Very little information is available on this issue. One of these issues is related to plugins and may allow a remote user to bypass security restrictions. The impact of this will depend on the configuration of WordPress but may permit the execution of arbitrary PHP code. WordPress versions prior to 2.0.4 are vulnerable.
Remediation
  • Update to WordPress version 2.0.4 or latest
References