WordPress 2.0.9 Multiple Vulnerabilities (2.0 - 2.0.9)

Description

WordPress is prone to multiple vulnerabilities, including cross-site scripting, SQL injection and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to compromise the application, access or modify data or exploit vulnerabilities in the underlying database or to perform otherwise restricted actions and subsequently publish previously saved posts. WordPress versions prior to 2.0.10 are vulnerable.

Remediation

Update to WordPress version 2.0.10 or latest

References