WordPress 2.1.1 Command Execution Backdoor Vulnerability (2.1.1 - 2.1.1)

Description

An attacker compromised the source code for WordPress 2.1.1 and altered it to include a malicious backdoor. This backdoor introduces a code execution vulnerability that will let remote users inject PHP code or execute operating system commands. The vendor has acknowledged this vulnerability and recommends that all users who have installed version 2.1.1 upgrade to version 2.1.2 or later. This issue appears limited to the 2.1.1 release.

Remediation

Update to WordPress version 2.1.2 or latest

References