WordPress 2.2.2 Multiple Vulnerabilities (2.2 - 2.2.2)

  • WordPress is prone to multiple vulnerabilities, including cross-site scripting, SQL injection and security bypass vulnerabilities. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to compromise the application, access or modify data or exploit vulnerabilities in the underlying database or to perform otherwise restricted actions and subsequently switch themes or activate/deactivate plugins. WordPress versions prior to 2.2.3 are vulnerable.
  • Update to WordPress version 2.2.3 or latest