WordPress 2.3.2 Post Edit Unauthorized Access Vulnerability (0.7 - 2.3.2)

Description

WordPress is prone to an unauthorized access vulnerability. Attackers can exploit this issue to edit other users' posts. Successfully exploiting this issue may lead to other attacks. WordPress versions prior to 2.3.3 are vulnerable.

Remediation

Update to WordPress version 2.3.3 or latest

References
Severity
Classification
Tags
  • Missing Update