- WordPress is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. WordPress versions prior to 2.6.3 are vulnerable.
- Update to WordPress version 2.6.3 or latest
- WordPress Plugin Flexible Captcha Multiple Vulnerabilities (3.3)
- WordPress Plugin AgentEasy Properties Cross-Site Scripting (1.0.4)
- WordPress Plugin DZS Video Gallery Information Disclosure (3.1.3)
- WordPress Plugin Network Publisher 'networkpub_key' Parameter Cross-Site Scripting (5.0.1)
- WordPress Plugin WangGuard Multiple Vulnerabilities (1.7.2)