Description
WordPress is prone to a vulnerability which can be exploited by malicious people to cause a Denial of Service. The vulnerability is caused due to the 'wp-trackback.php' script letting users pass multiple source character encodings to the "mb_convert_encoding()" function, which can be used to cause a high CPU load, potentially resulting in a DoS, thus denying service to legitimate users. WordPress versions prior to 2.8.5 are vulnerable.
Remediation
Update to WordPress version 2.8.5 or latest
References
http://rooibo.wordpress.com/2009/10/17/agujero-de-seguridad-en-wordpress/
http://wordpress.org/news/2009/10/wordpress-2-8-5-hardening-release/
Related Vulnerabilities
Jboss EAP CVE-2016-5018 Vulnerability (CVE-2016-5018)
WordPress Plugin WA Form Builder SQL Injection (1.1)
WordPress Plugin External 'Video for Everybody' Cross-Site Scripting (2.0)
PHP Data Processing Errors Vulnerability (CVE-2015-4147)
WordPress Plugin Elementor Addon Elements Cross-Site Request Forgery (1.6.3)