WordPress 2.8.4 Denial of Service Vulnerability (0.6.2 - 2.8.4)

  • WordPress is prone to a vulnerability which can be exploited by malicious people to cause a Denial of Service. The vulnerability is caused due to the 'wp-trackback.php' script letting users pass multiple source character encodings to the "mb_convert_encoding()" function, which can be used to cause a high CPU load, potentially resulting in a DoS, thus denying service to legitimate users. WordPress versions prior to 2.8.5 are vulnerable.
  • Update to WordPress version 2.8.5 or latest