- WordPress is prone to a vulnerability which can be exploited by malicious people to cause a Denial of Service. The vulnerability is caused due to the 'wp-trackback.php' script letting users pass multiple source character encodings to the "mb_convert_encoding()" function, which can be used to cause a high CPU load, potentially resulting in a DoS, thus denying service to legitimate users. WordPress versions prior to 2.8.5 are vulnerable.
- Update to WordPress version 2.8.5 or latest
- WordPress Plugin Bind Users to Taxonomy Cross-Site Scripting (0.3)
- WordPress Plugin Search Everything Cross-Site Request Forgery (8.1)
- WordPress Plugin Custom Map Cross-Site Scripting (1.1)
- WordPress Plugin Simple 301 Redirects Unspecified Vulnerability (1.06)
- WordPress Plugin Debug Bar Multiple Unspecified Vulnerabilities (0.8.4)