WordPress is prone to multiple vulnerabilities, including cross-site scripting and arbitrary file upload vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks or to upload arbitrary PHP code and run it in the context of the Web server process, which may facilitate unauthorized access or privilege escalation. WordPress versions prior to 2.8.6 are vulnerable.
Update to WordPress version 2.8.6 or latest
WordPress Plugin WP-Matomo (WP-Piwik) Unspecified Vulnerability (1.0.18)
WordPress Plugin Slimstat Analytics Cross-Site Scripting (4.8)
WordPress Plugin FunCaptcha-Anti-Spam CAPTCHA Cross-Site Request Forgery (0.3.2)
WordPress Plugin WordPress Simple Shopping Cart Cross-Site Request Forgery (3.5)
WordPress Plugin Cardinity Payment Gateway for WooCommerce Cross-Site Scripting (3.0.6)