WordPress 2.8.5 Multiple Vulnerabilities (2.8 - 2.8.5)

Description
  • WordPress is prone to multiple vulnerabilities, including cross-site scripting and arbitrary file upload vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks or to upload arbitrary PHP code and run it in the context of the Web server process, which may facilitate unauthorized access or privilege escalation. WordPress versions prior to 2.8.6 are vulnerable.
Remediation
  • Update to WordPress version 2.8.6 or latest
References