- WordPress is prone to multiple vulnerabilities, including cross-site scripting, SQL injection and security bypass vulnerabilities because it fails to properly sanitize user-supplied input. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to compromise the application, access or modify data, to exploit vulnerabilities in the underlying database or to perform otherwise restricted actions. WordPress versions prior to 3.0.2 are vulnerable.
- Update to WordPress version 3.0.2 or latest
- WordPress 2.3 Cross-Site Scripting Vulnerability (2.3 - 2.3)
- WordPress Plugin Easy Table Cross-Site Scripting (1.6)
- WordPress Plugin MP3-jPlayer Information Disclosure (2.3.2)
- WordPress Plugin MapSVG Lite Arbitrary File Upload (4.0.5)
- WordPress Plugin CM Download Manager Multiple Vulnerabilities (2.0.6)