WordPress 3.0.4 Multiple Vulnerabilities (0.6.2 - 3.0.4)

Description
  • WordPress is prone to multiple vulnerabilities, including cross-site scripting and information disclosure vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to obtain potentially sensitive information that may aid in other attacks. WordPress versions prior to 3.0.5 are vulnerable.
Remediation
  • Update to WordPress version 3.0.5 or latest
References