- WordPress is prone to multiple vulnerabilities, including cross-site scripting and information disclosure vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to obtain potentially sensitive information that may aid in other attacks. WordPress versions prior to 3.0.5 are vulnerable.
- Update to WordPress version 3.0.5 or latest
- WordPress Plugin rtMedia for WordPress, BuddyPress and bbPress Cross-Site Scripting (3.7.38)
- WordPress Plugin SCORM Cloud For WordPress 'ajax.php' SQL Injection (220.127.116.11)
- WordPress Plugin SMTP by BestWebSoft Cross-Site Scripting (1.0.9)
- WordPress Plugin Add Link to Facebook Cross-Site Scripting (2.2.7)
- Drupal Core 6.x Multiple Vulnerabilities (6.0 - 6.8)