WordPress 3.3.1 Multiple Vulnerabilities (2.0 - 3.3.1)

Description
  • WordPress is prone to multiple vulnerabilities, including cross-site scripting, security bypass and cross-site request forgery vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to perform otherwise restricted actions and subsequently deactivate network-wide plugins or to perform certain administrative actions and gain unauthorized access to the affected application. WordPress versions prior to 3.3.2 are vulnerable.
Remediation
  • Update to WordPress version 3.3.2 or latest
References