WordPress 3.4 Multiple Vulnerabilities (3.4 - 3.4)

Description
  • WordPress is prone to multiple vulnerabilities, including cross-site scripting, security bypass, cross-site request forgery and information disclosure vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to perform certain administrative actions and gain unauthorized access to the affected application or to obtain sensitive information. WordPress versions prior to 3.4.1 are vulnerable.
Remediation
  • Update to WordPress version 3.4.1 or latest
References