- WordPress is prone to multiple vulnerabilities, including cross-site scripting, remote port scanning using pingbacks and server-side request forgery vulnerabilities. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials or launch other attacks or to make the vulnerable server perform authentication requests to a remote or internal network database which could potentially be used to expose information and compromise a site. WordPress versions prior to 3.5.1 are vulnerable.
- Update to WordPress version 3.5.1 or latest
CVE-2013-0235 CVE-2013-0236 CVE-2013-0237
- WordPress Plugin YAS Slideshow Arbitrary File Upload (3.4)
- WordPress Plugin Royal Gallery Cross-Site Scripting (2.3)
- WordPress Plugin Flip Slideshow Cross-Site Scripting (2.2)
- WordPress Plugin Infusionsoft Gravity Forms Add-on Cross-Site Scripting (1.5.11)
- WordPress Plugin CigiCigi Post Guest Cross-Site Scripting (1.0.5)