WordPress 3.7.1 Multiple Vulnerabilities (3.7 - 3.7.1)

Description

WordPress is prone to multiple vulnerabilities, including authentication cookie forgery, security bypass and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to gain access to the website, to perform otherwise restricted actions and subsequently publish posts or to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. WordPress versions prior to 3.7.2 are vulnerable.

Remediation

Update to WordPress version 3.7.2 or latest

References
Severity
Classification
Tags
  • Missing Update