WordPress is prone to multiple vulnerabilities, including cross-site scripting, open redirect and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to redirect users to arbitrary web sites and conduct phishing attacks, or to bypass certain security restrictions and perform unauthorized actions. WordPress versions 3.7.x ranging from 3.7 and up to (and including) 3.7.33 are vulnerable.
Update to WordPress version 3.7.34 or latest
WordPress Plugin CP Contact Form with PayPal Multiple Vulnerabilities (1.1.5)
WordPress Plugin Events Manager 'events-manager.php' SQL Injection (2.1)
WordPress Plugin BruteBank-WP Security & Firewall Cross-Site Request Forgery (1.8)
WordPress Plugin Postmatic-Post and comment subscriptions that invite you to hit reply Cross-Site Scripting (1.4.5)
WordPress Plugin Strong Testimonials Cross-Site Scripting (2.40.0)