- WordPress is prone to multiple vulnerabilities, including authentication cookie forgery, security bypass and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to gain access to the website, to perform otherwise restricted actions and subsequently publish posts or to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. WordPress versions prior to 3.8.2 are vulnerable.
- Update to WordPress version 3.8.2 or latest
- WordPress Plugin Related Posts for WordPress Cross-Site Scripting (1.8.1)
- WordPress Plugin Church Admin Arbitrary File Upload (1.2530)
- WordPress Plugin Download Zip Attachments Arbitrary File Download (1.0.0)
- WordPress Plugin A/B Test 'action' Parameter Directory Traversal (1.0.6)
- WordPress Plugin Booking Calendar Multiple Vulnerabilities (6.2)