WordPress 3.8.1 Multiple Vulnerabilities (3.8 - 3.8.1)

  • WordPress is prone to multiple vulnerabilities, including authentication cookie forgery, security bypass and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to gain access to the website, to perform otherwise restricted actions and subsequently publish posts or to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. WordPress versions prior to 3.8.2 are vulnerable.
  • Update to WordPress version 3.8.2 or latest