WordPress is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. WordPress versions 3.8.x ranging from 3.8 and up to (and including) 3.8.28 are vulnerable.


Update to WordPress version 3.8.29 or latest


Related Vulnerabilities