WordPress is prone to multiple vulnerabilities, including cross-site scripting, security bypass, information disclosure and Denial of Service vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to perform otherwise restricted actions and subsequently remove category from a post, to obtain sensitive information or to consume memory and CPU resources, thus denying service to legitimate users. WordPress versions 3.8.x ranging from 3.8 and up to (and including) 3.8.14 are vulnerable.
Update to WordPress version 3.8.15 or latest
WordPress Plugin Duplicator-WordPress Migration Cross-Site Scripting (1.2.32)
WordPress Plugin Formidable Forms-Contact Form, Survey, Quiz, Calculator & Custom Form Builder Cross-Site Scripting (5.0.06)
WordPress Plugin On Page SEO + Social Live Chat (Formerly OPS) Cross-Site Scripting (1.0.1)
WordPress Same Origin Method Execution (SOME) Vulnerability (0.70 - 3.7.13)
WordPress Plugin Integration for Contact Form 7 and Zoho Cross-Site Scripting (1.1.7)