Description
WordPress is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. WordPress versions 3.9.x ranging from 3.9 and up to (and including) 3.9.26 are vulnerable.
Remediation
Update to WordPress version 3.9.27 or latest
References
https://blog.ripstech.com/2019/wordpress-csrf-to-rce/
https://cert.360.cn/warning/detail?id=149a32b8f582ee5e0cbd5f1c1b4a61de
https://wordpress.org/support/wordpress-version/version-3-9-27/
Related Vulnerabilities
MySQL CVE-2022-21278 Vulnerability (CVE-2022-21278)
WordPress Plugin MW WP Form Directory Traversal (4.4.2)
WordPress Plugin Wechat Broadcast Local/Remote File Inclusion (1.2.0)
WordPress Plugin UPM Polls 'qid' Parameter SQL Injection (1.0.3)
WordPress Plugin Import and export users and customers Cross-Site Scripting (1.14.1.2)