WordPress is prone to a vulnerability that lets remote attackers inject and execute arbitrary code because the application fails to sanitize user-supplied input before being passed to the unserialize() PHP function. Attackers can possibly exploit this issue to execute arbitrary PHP code within the context of the affected webserver process. WordPress versions 3.9.x ranging from 3.9 and up to (and including) 3.9.33 are vulnerable.


Update to WordPress version 3.9.34 or latest


Related Vulnerabilities