WordPress is prone to a prototype pollution vulnerability. Exploiting this issue could allow an attacker to inject key/value �properties� into JavaScript objects, potentially allowing for execution of arbitrary JavaScript in a user�s session if they can trick that user into clicking a link. WordPress versions 3.9.x ranging from 3.9 and up to (and including) 3.9.35 are vulnerable.


Update to WordPress version 3.9.36 or latest


Related Vulnerabilities