WordPress is prone to multiple vulnerabilities, including server-side request forgery and open redirect vulnerabilities. Exploiting these issues could allow an attacker to make the vulnerable server perform port scanning of hosts in internal or external networks or to redirect users to arbitrary web sites and conduct phishing attacks; other attacks are also possible. WordPress versions ranging from 4.0 and up to (and including) 4.0.9 are vulnerable.


Update to WordPress version 4.0.10 or latest


Related Vulnerabilities