- WordPress is prone to multiple vulnerabilities, including server-side request forgery and open redirect vulnerabilities. Exploiting these issues could allow an attacker to make the vulnerable server perform port scanning of hosts in internal or external networks or to redirect users to arbitrary web sites and conduct phishing attacks; other attacks are also possible. WordPress versions ranging from 4.0 and up to (and including) 4.0.9 are vulnerable.
- Update to WordPress version 4.0.10 or latest
- WordPress Plugin Allow PHP in Posts and Pages 'id' Parameter SQL Injection (2.0.0.RC1)
- WordPress Plugin Slimstat Analytics Cross-Site Scripting (220.127.116.11)
- Drupal Core 6.x Multiple Vulnerabilities (6.0 - 6.36)
- Joomla! Core 3.6.0 Cross-Site Request Forgery (3.6.0 - 3.6.0)
- WordPress 3.8.x Multiple Vulnerabilities (3.8 - 3.8.23)