WordPress is prone to a cross-domain Flash injection vulnerability. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to fool a user into inserting credentials on a fake Flash form. WordPress versions 4.1.x ranging from 4.1 and up to (and including) 4.1.21 are vulnerable.


Update to WordPress version 4.1.22 or latest


Related Vulnerabilities