Description
WordPress is prone to a cross-domain Flash injection vulnerability. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to fool a user into inserting credentials on a fake Flash form. WordPress versions 4.1.x ranging from 4.1 and up to (and including) 4.1.21 are vulnerable.
Remediation
Update to WordPress version 4.1.22 or latest
References
https://opnsec.com/2017/10/cve-2016-9263-unpatched-xsf-vulnerability-in-wordpress/
https://opnsec.com/2017/10/flashme-wordpress-vulnerability-disclosure-cve-2016-9263/
Related Vulnerabilities
WordPress Plugin Blog2Social:Social Media Auto Post & Scheduler PHP Object Injection (5.0.0)
WordPress Plugin Backup and Restore WordPress-WPBackItUp Cross-Site Request Forgery (1.6.7)
WordPress Plugin YITH WooCommerce Request A Quote Security Bypass (1.4.7)
WordPress Plugin Pike Firewall Information Disclosure (1.4)
WordPress Plugin WPtouch 'wptouch_redirect' Parameter URI Redirection (1.9.32)