WordPress is prone to multiple vulnerabilities, including cross-site scripting, directory traversal and open redirect vulnerabilities because it fails to properly sanitize/verify user-supplied input. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, to steal cookie-based authentication credentials, to obtain sensitive information that could aid in further attacks, or to redirect users to arbitrary web sites and conduct phishing attacks. WordPress versions 4.1.x ranging from 4.1 and up to (and including) 4.1.18 are vulnerable.


Update to WordPress version 4.1.19 or latest


Related Vulnerabilities