WordPress is prone to a vulnerability that lets attackers delete arbitrary files because the application fails to properly verify user-supplied input. An attacker can exploit this vulnerability to delete arbitrary files in the context of the webserver process, rendering the website unusable, or even to execute arbitrary code on the webserver. WordPress versions 4.2.x ranging from 4.2 and up to (and including) 4.2.20 are vulnerable.


Update to WordPress version 4.2.21 or latest


Related Vulnerabilities